PDA

View Full Version : EXIF Data Problem



edloesch
07-22-2010, 01:55 PM
I am using the Basic file renamer and was trying to sort and rename files usng EXIF dates of photos(under he advanced tab). It says the information is missing, however other programs (editors and windows file system) use the iformation, and it is in the photo files). I am trying to sort over 800 photos from two different cameras into a proper timeline.

eangelidis
11-29-2010, 02:20 PM
I have the exact same problem. I reported it as a bug a year ago and got no answer. Out of curiosity I checked the forum and I am amazed that only one person needed this feature and decided to post. - Although I use the Basic a lot this is the reason why I am not buying the deluxe.

sc_support
12-02-2010, 10:48 PM
We will be reviewing the EXIF module we use in the upcoming version to see if we can find one that's more accurate. While it works for most people's photos, there are some which it doesn't read properly.

Again, we'll be looking into it.

Thanks.

the support team

sc_support
12-05-2010, 05:13 AM
We just released version 6.3 which should take care of all the EXIF issues. Please download the latest version and let us know if you have any additional issues.

Thanks!

the support team

JRP
08-10-2011, 09:24 AM
I just purchased and downloaded the latest and greatest. When I use the "Date Picture Taken/Created" tab in FN it does NOT alter the date when shown under the "Date Picture Taken" tab in Windows Explorer. Where am I going wrong and what can I do to fix the problem? I am definitely NOT a pc guru!

JRP
08-10-2011, 09:41 AM
:mad: Ok, I just changed to use the Windows "Date Created" instead of the EXIF data. Plugged 16:40:43 into the "change" dialog and FR returned 8:43:40 PM. How does one get 8pm out of "16" ie. 1600? I Assume you use military time as there is no other way to indicate AM or PM in the change window.

frenchie
02-19-2012, 03:07 PM
I just solved this, I think.

When I clicked "insert exif keyword", and selected "DateTime" from the drop-down menu, what appears in the New File Name box is:

<exif_keyword,DateTime>

and when I preview the change, I get "missing information".

Which is weird, because if I right-click a file and hit "View EXIF Information", the date & time are there.

Then I noticed that in the "View Exif Information" box, the entry isn't just "DateTime", but rather "Image.DateTime"

So I manually added "Image." to the text inside the New File Name box, so that it now reads:

<exif_keyword,Image.DateTime>

and presto, it works.