PDA

View Full Version : Cannot see any files though files are there and not using a filter



invisiFILE
08-19-2010, 07:57 PM
I'm unable to see any files in most folders, even though I know for SURE that files are there and that I'm not filtering (using *.*).

Although it shouldn't matter, I'm running Vista, with way more than enough RAM. I'm using the latest version of File Renamer Basic (I just downloaded & installed, today).

This isn't a limitation of the Basic program, is it? Why can't I find any files?

sc_support
09-26-2010, 09:52 AM
Is it possible you're in 'Folder' mode? While in folder mode, you won't see any files, you'll only see the folders listed.

the support team

CiaraJansonFan
12-11-2010, 02:49 PM
I'm having the exact same problem using version 6.3.0 under Windows 7 32-bit - most of my pictures folders are showing as blank when there are DEFINITELY files in there! Version 6.0.1 worked perfectly in Windows XP so is it some sort of incompatibility with Windows 7?

Please advise.

Thanks
Steven

sc_support
12-12-2010, 08:01 PM
Okay, let's try to get to the bottom of this (as we cannot reproduce this on our end). Are any of the files hidden, any special permissions, or file extensions on them? Are they in any kind of encrypted folder? Any other information you can think of that might have any bearing, or be in any way out of the ordinary on your computer?

Also, did you try launching File Renamer by right clicking on the File Renamer icon, and clicking 'Run as Administrator'?

Any additional information you give us about the setup or configuration of your computer might be helpful in trying to resolve this.

the support team

CiaraJansonFan
12-15-2010, 03:52 PM
Okay, let's try to get to the bottom of this (as we cannot reproduce this on our end). Are any of the files hidden, any special permissions, or file extensions on them? Are they in any kind of encrypted folder? Any other information you can think of that might have any bearing, or be in any way out of the ordinary on your computer?

Also, did you try launching File Renamer by right clicking on the File Renamer icon, and clicking 'Run as Administrator'?

Any additional information you give us about the setup or configuration of your computer might be helpful in trying to resolve this.

the support team

Thanks for replying.

Are any of the files hidden: No
any special permissions: No
or file extensions on them? No, just standard JPEG files
Are they in any kind of encrypted folder? No
Any other information you can think of that might have any bearing, or be in any way out of the ordinary on your computer? No

Haven't tried running as Administrator so will try that next time I boot up Windows 7 (in XP now).

System spec:

Windows 7 Home Premium 32-bit + Windows XP Home SP3 (dual booting)
AMD Phenom II X4 955 Black 3.2GHz
Asus M4A88TD-M EVO/USB3 Motherboard
GEIL 4GB DDR3 Black Dragon Memory
ATI Radeon HD 4250

I don't get this problem using the same version of FR in Windows XP.

Thanks
Steven

CiaraJansonFan
01-02-2011, 09:12 AM
Sorry about the delay. I've tried running as administrator but still have the same problem.

Please can you investigate.

Thanks
Steven

djanss
01-11-2011, 08:43 PM
I have the same problem. It's only some of the files in a folder not showing up. These are text files with no extensions and I am trying to add an extension. I added the "TXT' file extension to about 500 files in the folder but about 200 did not get changed. These 200 are still in the folder but do not show up in Renamer.They show up on Explorer and Xplorer2 and Jarte and everyother prog I have! Except I downloaded another free rename utility from TGRMN Software and the files did not show up in there either. Windows 7 32bit

djanss
01-11-2011, 09:31 PM
Never mind! I did a check on the file atributes for the files not showing up and they came up "hidden". I am not sure how they got that way and since I display all files in Explorer they show up fine in most programs.

CiaraJansonFan
01-12-2011, 04:15 PM
My files are NOT hidden though so it's still a problem as far as I can see!

ucciee
02-06-2011, 09:59 AM
Hi there,

I am having the same problem.
I downloaded the last version 6.3.0 , and when i start it. it shows only in a few folders jpg files, the wierd part is... that i have a main folder... with 3 subfolders. all these folders were created on the same time as it was being copied long time back from another hard drive. all thes folders contain jpg files. when i go in the main folder it does show jpg files. when i go in the 1st folder, it also shows jpg files... but when i go into the 2nd and 3rd folder .... it shows empty. i see in the program the scan bar.. .as it is scanning the folder... but it doesnt show the files. i had this in a few other picture folders the same behavior.

but i can nto get to see any other files then jpg. no mp3 or txt or avi or what ever other files.

i tried to reinstall it a few times but no luck.
the files on my drives are not hidden or have special rights.i am running the program in the trail mode. cause as long as its not working i dont want to buy a code.. as that is not a guarantee it wil be working.

is there a sort of command line i can start the program with so that its doing a detailed log ?

I am running my system as administrator. and UAC is disabled. My drives are 1 GB NTFS
I am having win 7 x64 Ultimate Dutch 6.1 build 6700 and its a genuine version. I have the MS latest updates. My system is virus and malware free
My hardware is a i7 940 with 12 Gb memory on an aus pt6 system board.

i hope u able to trigger this problem

Regards,

- i been playing around since i created this reply and now the program also creating a runtime error 216 at 00002BF4
- i also just found out... after more playing... that it does show files in photo folders.... but only a few. i have a folder of a model... that has 133 files in it but i onle see 13 files in FRN. when i compare file propperties.. i can not find any difference with the ones that do not show up. not in file size or picture size.

phanmo
03-02-2011, 05:07 AM
Hi,

I'm having the same problem under Windows 7 Ultimate. I can't see any files anywhere.

As per the posters above:

No filter
No hidden files
No special permissions
No encryption
Nothing else I can think of
Ican see folders when I'm in folder view but absolutely nothing anywhere when in file view.

I'm running it as administrator, and I've tried running it in XP compatibility mode, even Windows 2000 compatibility mode.

I installed File Renamer Basic on my Vista Home Premium computer and I can see all the files on the Windows 7 machine if I go through the local network. At the moment I'm RDPing to the Vista machine and connecting back to the Windows 7 one through the wlan! Not exactly a perfect solution!

Any help or suggestions would be much appreciated!

phanmo
03-17-2011, 06:28 AM
Well, it's been a couple of weeks and no response. I'm a little disappointed because I would be happy to buy the pro version in order to get subfolder support but if I can't even get the free version to work it seems pointless.

SpencerOR
07-16-2011, 08:22 PM
Program is working well generally except files that begin with the underscore character '_' are invisibile to the program. All other software programs I have can see these files with no problems. If a subfolder has 25 files and 10 start with _ it will show only the 15 that don't start this way. The files aren't hidden, etc. Never noticed it before, but this is the first time with files that begin with underscore. Have used the program to often replace the underscore character in the middle of a filename, and this works great. Very strange. Want to rename the files, but don't even know how to add a single character to the front of each or something through basic dos command or something to get FR to see them. Running Win7 x64.